Pi-Star 4.0.0 and XRF-012A

General support for the Pi-Star System
Post Reply
KC6N
Posts: 12
Joined: Mon May 07, 2018 5:07 am

Pi-Star 4.0.0 and XRF-012A

Post by KC6N » Mon Jan 14, 2019 5:53 am

I have always been able to access XRF-012A (a local Southern CA reflector) by setting "Use D-PLUS for XRF" to "ON". Is there any chance that there is an issue with this feature? I cannot seem to access reflector XRF-012A once I updated to this build. I am not completely sure that it is not on my end or some sort of cockpit error on my part but at this point I haven't been able to figure it out. It is getting late here in CA so I am going to quit. I'll try reverting to 3.4.17 which I knew was working.

Yes I did do the update after flipping the switch -- several times.

Thanks,
Dave

KC6N
Posts: 12
Joined: Mon May 07, 2018 5:07 am

Re: Pi-Star 4.0.0 and XRF-012A

Post by KC6N » Thu Jan 17, 2019 4:44 am

I rolled one of my ZumSpots back to 3.4.17 and it works fine on XRF-12A but for some reason V4.0.0 does not

MW0MWZ
Site Admin
Posts: 767
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: Pi-Star 4.0.0 and XRF-012A

Post by MW0MWZ » Thu Jan 17, 2019 6:35 pm

Please update and try again - made some small changes today that might well help this....
Andy

73 de MW0MWZ
http://pistar.uk

KC6N
Posts: 12
Joined: Mon May 07, 2018 5:07 am

Re: Pi-Star 4.0.0 and XRF-012A

Post by KC6N » Fri Jan 18, 2019 8:37 pm

Thanks, Andy. I did an update and all is well. Whatever you did has solved the problem.

Dave, KC6N

Post Reply