pi-star web interface not persisting login in Mobile Safari

General support for the Pi-Star System
Post Reply
N6VL
Posts: 7
Joined: Mon Sep 10, 2018 3:52 am

pi-star web interface not persisting login in Mobile Safari

Post by N6VL » Thu Feb 07, 2019 8:49 pm

This is a follow up post to an issue I'm having with the Mobile Safari browser, both on the iPhone and iPad.

I keep losing the login credentials after logging into my local pi-star hotspot. I have no problem keeping a login on my desktop Chrome browser running on Windows 10. But I'm constantly having to re-log into my hotspot using my iDevices. There isn't any option, like a checkbox, to persist the login. I've tried changing the options in Mobile Safari, but nothing works. It's a real hassle to re-enter credentials on a touch keyboard.

I know it's technically feasible to persist logins on Mobile Safari. I use numerous sites that persist my login just fine. I haven't tried this yet on an Android device. I do have an Android tablet, but it doesn't get much use. I do mostly use my desktop to administer the hotspot. But I'd sure like to use my iDevices more often.

Can one of the developers respond to this?


N6VL
Posts: 7
Joined: Mon Sep 10, 2018 3:52 am

Re: pi-star web interface not persisting login in Mobile Safari

Post by N6VL » Thu Feb 14, 2019 5:45 am

I found a solution in a different forum. Someone suggested trying the Firefox browser on iOS. Firefox saves the credentials and automatically re-populates them in the popup login box.

Problem solved! Works on both my iPad and iPhone!

Post Reply