No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

General support for the Pi-Star System
Post Reply
KD8DVR
Posts: 96
Joined: Tue Aug 14, 2018 6:23 pm
Location: Columbus, OH USA
Contact:

No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

Post by KD8DVR »

I have a pair of duplex hotspots.... when selecting modem type, there is NO “MMDVM_HS_Dual_Hat" modem type.... only “MMDVM_HS_Dual_Hat (DB9MAT, DF2ET & DO7EN) and a couple more with call signs attached. So, I just use the generic "MMDVM_HS_HAT", which seems to work fine. Is this the correct way?
AntiSquid Disclaimer: All messages posted are personal opinion only and may not constitute fact.
KE7FNS
Pi-Star Team
Posts: 1944
Joined: Wed Apr 17, 2019 11:11 pm

Re: No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

Post by KE7FNS »

Look closer on the silk screened text all over the board and see if you can find out who designed the circuit board, most designers "sign" their design and the cloners don't bother going in and editing it out. That will give you more info on which setting to use.


https://github.com/phl0/MMDVM_HS_Dual_H ... al_hat.png
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:
KD8DVR
Posts: 96
Joined: Tue Aug 14, 2018 6:23 pm
Location: Columbus, OH USA
Contact:

Re: No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

Post by KD8DVR »

Mine are total clone boards... but I'm finding that the MMDVM_HS_Dual_Hat (DB9MAT, DF2ET & DO7EN) settings work fine, too... so I'll leave it at that.
AntiSquid Disclaimer: All messages posted are personal opinion only and may not constitute fact.
User avatar
w7efs
Posts: 334
Joined: Sun Apr 22, 2018 4:26 pm

Re: No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

Post by w7efs »

The calls indicate the German originators of the boards.
KE7FNS
Pi-Star Team
Posts: 1944
Joined: Wed Apr 17, 2019 11:11 pm

Re: No “MMDVM_HS_Dual_Hat" modem type.. What do I use?

Post by KE7FNS »

KD8DVR wrote: Tue Dec 03, 2019 8:46 pm Mine are total clone boards... but I'm finding that the MMDVM_HS_Dual_Hat (DB9MAT, DF2ET & DO7EN) settings work fine, too... so I'll leave it at that.
Yeah I figured they were, it seems pretty common that people are buying the cheaper clone boards from china nowadays, but the layout and markings should be the same as one of the designs out there.

Both of those settings you tried set the port to /dev/ttyAMA0, but the major difference is MMDVM_HS_Dual_Hat (DB9MAT, DF2ET & DO7EN) sets Duplex to 1 where the generic MMDVM_HS_HAT sets Duplex to 0.

The dual hat will function as a simplex hat when Duplex is set to 0.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:
Post Reply