Search found 6 matches

by wa0gmh
Mon Oct 21, 2019 8:16 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Re: Dashboard Doesn't Show Linked in the Morning

Interesting. I tried a hotspot that had not been left on overnight and it worked fine. It does not show a line to enable showing the LogoScreenSaver. It shows the same dashboard version (20191016) and version of Pi-Star (4.1.0-RC6) as the one that doesn't work. The working hotspot is a Jumbospot hat...
by wa0gmh
Mon Oct 21, 2019 2:20 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Re: Dashboard Doesn't Show Linked in the Morning

Thanks again. I have another Raspberry Pi running with an APRS hat and it always restarts when the internet is lost or the router reboots. I guess what I need to do is see if I can find a difference in how the networking is set up. Now I have another problem. The OLED display on a Jumbospot I have w...
by wa0gmh
Tue Oct 15, 2019 2:33 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Re: Dashboard Doesn't Show Linked in the Morning

Thanks for the explanation. I've never delved into the TCP/IP network layers. Logically it would seem that something would re-establish a WiFi link if it was temporarily lost. Seeing that the UPnP service was run every 5 minutes looked promising. I can duplicate the problem by rebooting the wireless...
by wa0gmh
Mon Oct 14, 2019 9:06 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Re: Dashboard Doesn't Show Linked in the Morning

Universal Plug and Play includes establishing network services. So is UPnP only used when the hotspot is first booted (powered up)? If so, what maintains the link if it drops out temporarily? Most devices will re-establish the link if a connection drops out and comes back.
by wa0gmh
Mon Oct 14, 2019 3:39 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Re: Dashboard Doesn't Show Linked in the Morning

My internet provider is doing some work on the system. I noticed that my internet went down a few minutes ago, then came back up. All three of the hotspots became unlinked and did not link to FCS00241 until I either clicked on "apply changes" or rebooted the hotspot. My Linux knowledge is limited, b...
by wa0gmh
Mon Oct 14, 2019 2:34 pm
Forum: YSF Specific Support
Topic: Dashboard Doesn't Show Linked in the Morning
Replies: 10
Views: 2146

Dashboard Doesn't Show Linked in the Morning

I have three hotspots that are linked to FCS00241. They are left turned on overnight. They work fine during the day, but in the morning the dashboard shows that they are no longer linked. If I transmit to any of them with an FT-70D, it shows that it received the transmission, but it remains unlinked...