TH-D74 not heard on XLX reflectors

Help with D-Star related issues
AE5JO
Posts: 18
Joined: Thu Feb 07, 2019 2:30 am

TH-D74 not heard on XLX reflectors

Post by AE5JO » Wed Aug 21, 2019 8:26 pm

I'm hearing from a few people that they are not able to be heard on XLX reflectors using TH-D74 even though their Icom equipment is working properly. They can hear correctly, just not talk. I know it USED to work. Has anybody on here experienced that issue and if so, have you been able to resolve it? If not, could you tell me what firmware version you are running?
Thanks!

k2dls
Posts: 74
Joined: Mon Aug 20, 2018 5:24 pm

Re: TH-D74 not heard on XLX reflectors

Post by k2dls » Thu Aug 22, 2019 2:11 pm

I use a TH-D74 daily on my XLX reflector. No issues whatsoever under current or older firmware.

AE5JO
Posts: 18
Joined: Thu Feb 07, 2019 2:30 am

Re: TH-D74 not heard on XLX reflectors

Post by AE5JO » Fri Aug 23, 2019 12:35 pm

Have you used it with transcoding XLX server? Could you try it on XLX410A?

k2dls
Posts: 74
Joined: Mon Aug 20, 2018 5:24 pm

Re: TH-D74 not heard on XLX reflectors

Post by k2dls » Fri Aug 23, 2019 5:12 pm

Try to connect to XLX020 Module A...I listen there.

N6XVZ
Posts: 15
Joined: Sun Jul 22, 2018 11:43 pm

Re: TH-D74 not heard on XLX reflectors

Post by N6XVZ » Sun Sep 08, 2019 3:58 pm

I too have a TH-D74 and am not heard on XLX reflectors. I tried the two above suggested - I show up as connected but that's it.
Latest TH-D74 firmware as well as current on firmware and pistar release.

I have zero problems with REFnnn and DCSnnn.

It's as if I'm missing a key basic setting or understanding. I have nothing specially configured and I just link to XLX020A, get the link but nothing more.XLX020 status page shows me connected on A channel...

Quadnet live shows my transmission but not showing up on XLX020 last heard http://xlx020.k2dls.net

ZUMspot, Rpi 3 B+, Th-D74

k2dls
Posts: 74
Joined: Mon Aug 20, 2018 5:24 pm

Re: TH-D74 not heard on XLX reflectors

Post by k2dls » Mon Sep 09, 2019 7:55 pm

If you want we can setup a time when I'll be available to listen and respond as to whether I hear you or not.

N6XVZ
Posts: 15
Joined: Sun Jul 22, 2018 11:43 pm

Re: TH-D74 not heard on XLX reflectors

Post by N6XVZ » Sat Sep 14, 2019 2:21 pm

K2DLS - thank you for the kind offer; however I can see I’m not heard.

However.......

I FOUND THE PROBLEM!

My TH-D74A setup had a tiny problem with My Callsign (menu 610 for you kenwoods!)

Mine has always been N6XVZ___/Dave. (Note for newbies the underscores _ are blanks to fill out to 8characters

Note the case. Callsign good. My name is not; it’s mixed case. All along it seems I’m spotted elsewhere as N6XVZ___/D On XLX systems I show in logs as “N6XVZ___/___” and never show up as active (somehow quadstar saw me but XLX software didn’t). When I ensured it’s either gone or ALL CAPS, voila it works. So now I am N6XVZ___/DAVE and not only does XLX020A hear me but finally the pi-star multi-reflector finally hears me.

I don’t consider this a pi-star problem; it seems to pass me through fine and this original config works on regular reflectors. It’s my error in not configuring the radio right by not understanding UPPERCASE seems to be the law of the land. I’ll drop Toshen a note to consider updating his guide as well.

Talk at you all soon1

ZUMspot, Rpi 3 B+, Th-D74

ct1dvm
Posts: 160
Joined: Thu Apr 19, 2018 6:34 am

Re: TH-D74 not heard on XLX reflectors

Post by ct1dvm » Sun Sep 15, 2019 2:22 am

D-Star mycall field have always been uppercase characters required for proper operation, it's nothing new.

User avatar
KE0FHS
Posts: 1067
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: TH-D74 not heard on XLX reflectors

Post by KE0FHS » Sun Sep 15, 2019 1:32 pm

ct1dvm wrote:
Sun Sep 15, 2019 2:22 am
D-Star mycall field have always been uppercase characters required for proper operation, it's nothing new.
That was helpful feedback. Interesting that neither the official Kenwood TH-D74A/E User Manual nor the Kenwood TH-D74A/E Operating Tips document say anything about uppercase being required for proper operation. I've been using the TH-D74A since it first came out and this is the first I've ever heard of this requirement. Fortunately, I always used uppercase characters so never ran into the issue.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

AF6VN
Posts: 270
Joined: Fri Jul 20, 2018 1:15 am

Re: TH-D74 not heard on XLX reflectors

Post by AF6VN » Sun Sep 15, 2019 4:23 pm

http://www.arrl.org/files/file/D-STAR.pdf only specifies ASCII for the fields, and http://www.aprs-is.net/downloads/DStar/ ... overed.pdf is even less informative...

If there is anything specific I can't locate it.

--
AF6VN
Dennis L Bieber

Post Reply